Ultima versiune a proiectului, MidnightBSD 1.1, in cea mai mare parte se concentreaza pe actualizari de securitate si îmbunatatirea suport hardware.

MidnightBSD 1.1 pentru amd64 si i386, este o versiune minora pentru a rezolva câteva probleme de hardware si securitate care de la versiunea 1.0. Se recomanda insistent sa faceti upgrade, mai ales daca aveti un hardware mai nou de la Intel.

Aceasta actualizare include, de asemenea , o noua versiune de OpenSSL- de la 1.0.1 la 1.0.2p. OpenSSH a fost , de asemenea , actualizat si elimina suportul pentru conexiuni mai vechi v1 SSH.

Perl 5.28.0 rezolva o serie de probleme de securitate prezente în versiunea mai veche 5.26.

Software 3rd party

- ACPICA 20170728
- Perl 5.28.0
- R56c mksh
- OpenSSH 7.5p1
- OpenSSL 1.0.2p

S-a introdus o setare noua pentru oglinda regiunea pe care doriti sa o utilizati.

Daca actualizati un sistem existent, puteti utiliza mport pentru a actualiza pachetele. Se recomanda sa stergeti /usr/mports/Packages pentru a îndeparta resturile de pachete vechi.

Cititi mai multe stiri/noutati despre MidnightBSD aici ... Source: midnightbsd.org

  • What is your reaction?
  • powered by Verysign
  • like gnulinux.ro
    Like
  • unmoved gnulinux.ro
    Unmoved
  • amused gnulinux.ro
    Amused
  • excited gnulinux.ro
    Excited
  • angry gnulinux.ro
    Angry
  • sad gnulinux.ro
    Sad
TENDINTA  |  Uses of linux
FlorinM                   gnulinux.ro
FlorinM
Utilizator Linux - Solus OS, pasionat de calatorii.
2537 articole
In context



  • Comment
  • powered by Verysign

Nici un comentariu inca. Fii primul!