A new version of Sparky has been released and is based on Debian stable 10 "Buster".

Changes from Sparky 5.13 to 5.14:
* system has been upgraded to Debian stable repos since February 2, 2020
* Linux kernel 4.19.171 (PC) (5.9.15-1 ~ bpo10 + 1 in Debian backports repo, if you need one newer)
* Linux kernel 5.4.83-v7 + (ARMHF)
* Firefox 78.7.0esr
* Thunderbird 78.7.0
* VLC 3.0.12
* LibreOffice 6.1.5-3
* LXQt 0.14.1
* Xfce 4.12.5
* Openbox 3.6 .1- 8
* xterm replaced by spterm, which is now used by Sparky instruments

Reinstalling the system is not necessary; if you have Sparky 5.x installed, perform a full system upgrade:

sparky-upgrade

or:

sudo apt update
sudo apt full-upgrade

or through the system update tool.

Sparky 5 is available in the following variants:
- amd64 and i686: LXQt, Xfce, MinimalGUI (Openbox) and MinimalCLI (text mode)
- armhf: Openbox and CLI (text mode)

Cititi mai multe stiri/noutati despre SparkyLinux aici ...
Source: sparkylinux.org

  • What is your reaction?
  • powered by Verysign
  • like gnulinux.ro
    Like
  • unmoved gnulinux.ro
    Unmoved
  • amused gnulinux.ro
    Amused
  • excited gnulinux.ro
    Excited
  • angry gnulinux.ro
    Angry
  • sad gnulinux.ro
    Sad
TENDINTA  |  Elive beta 3.8.20
FlorinM                   gnulinux.ro
FlorinM
Utilizator Linux - Solus OS, pasionat de calatorii.
2316 articole



  • Comment
  • powered by Verysign

Nici un comentariu inca. Fii primul!