Sparky 6 se bazeaza si este compatibil cu Debian 11 „Bullseye”.

Modificari in Sparky 6.1:
– sistem actualizat de la depozitele stabile Debian si Sparky incepând cu 9 noiembrie 2021
– Linux kernel 5.10.70 (PC)
– Linux kernel 5.10.63-v7+ (ARMHF)
– Firefox 78.14.0esr
– Thunderbird 78.14.0
– VLC 3. .16
– LibreOffice 7.0.4
– LXQt 0.16.0
– Xfce 4.16
– Openbox 3.6.1-9
– KDE Plasma 5.20.5
– mici imbunatatiri

Reinstalarea sistemului nu este necesara; daca aveti Sparky 6.x instalat, faceti o actualizare completa a sistemului:

sparky-upgrade

sau:

sudo apt update && sudo apt full-upgrade

sau prin instrumentul de actualizare a sistemului.

Sparky 6 este disponibil in urmatoarele variante:
– amd64: LXQt, KDE Plasma, Xfce, MinimalGUI (Openbox) si MinimalCLI (mod text)
– i686: LXQt, MinimalGUI (Openbox) si MinimalCLI (mod text)
– armhf: Openbox si CLI (mod text)

Cititi mai multe stiri/noutati despre SparkyLinux aici ... Source: sparkylinux.org

  • What is your reaction?
  • powered by Verysign
  • like gnulinux.ro
    Like
  • unmoved gnulinux.ro
    Unmoved
  • amused gnulinux.ro
    Amused
  • excited gnulinux.ro
    Excited
  • angry gnulinux.ro
    Angry
  • sad gnulinux.ro
    Sad
TENDINTA  
FlorinM                   gnulinux.ro
FlorinM
Utilizator Linux - Solus OS, pasionat de calatorii.
2685 articole
In context



  • Comment
  • powered by Verysign

Nici un comentariu inca. Fii primul!