Sparky 6 is based on and fully compatible with Debian 11 “Bullseye”. Changes:
– system upgraded from Debian & Sparky stable repos as of February 8, 2022
– Linux kernel 5.10.84 (5.15.5 can be installed from Debian backports; 5.16.8~sparky can be installed from Sparky unstable repos)
– Firefox 91.5.0.0esr (91.6.0esr available as an update; 97.0 Mozilla build can be installed from Sparky repos as the ‘firefox-sparky’ package, but it uses a new user profile so your bookmarks, passwords, settings have to be synchronized from the Mozilla account)
– Thunderbird 91.5.0
– VLC 3.0.16
– LibreOffice 7.0.4
– LXQt 0.16.0
– Xfce 4.16
– Openbox 3.6.1-9
– KDE Plasma 5.20.5
– small improvements

Cititi mai multe stiri/noutati despre SparkyLinux aici ... Source: sparkylinux.org

  • What is your reaction?
  • powered by Verysign
  • like gnulinux.ro
    Like
  • unmoved gnulinux.ro
    Unmoved
  • amused gnulinux.ro
    Amused
  • excited gnulinux.ro
    Excited
  • angry gnulinux.ro
    Angry
  • sad gnulinux.ro
    Sad
TENDINTA  
FlorinM                   gnulinux.ro
FlorinM
Utilizator Linux - Solus OS, pasionat de calatorii.
2685 articole
In context



  • Comment
  • powered by Verysign

Nici un comentariu inca. Fii primul!