I have tested it on the same hardware but with windows installed and it worked. 

  • GNU/Linux.ro
  • 2 months ago

Support for that card was added to the base 2 months ago so it will not be recognised in 2.4.5. It will be in 2.5 though.

https://github.com/pfsense/FreeBSD-src/commit/7cb3cd513d45f72ab62ebe1981bad8ee5d4e41b5#diff-3b42e7c6c8c0a7f01442c7cf9955008a8c138f8eae3f03a7b1275bd381c79671