Alma Linux 8.4:

Error: 
 Problem 1: cannot install both jasper-libs-2.0.14-5.el8.x86_64 and jasper-libs-2.0.14-4.el8.x86_64
  - package jasper-devel-2.0.14-4.el8.x86_64 requires jasper-libs(x86-64) = 2.0.14-4.el8, but none of the providers can be installed
  - cannot install the best update candidate for package jasper-libs-2.0.14-4.el8.x86_64
  - problem with installed package jasper-devel-2.0.14-4.el8.x86_64
 Problem 2: cannot install both python3-libstoragemgmt-1.9.1-1.el8.x86_64 and python3-libstoragemgmt-1.8.7-1.el8.noarch
  - package libstoragemgmt-1.9.1-1.el8.x86_64 requires python3-libstoragemgmt(x86-64) = 1.9.1-1.el8, but none of the providers can be installed
  - cannot install the best update candidate for package python3-libstoragemgmt-1.8.7-1.el8.noarch
  - cannot install the best update candidate for package libstoragemgmt-1.8.7-1.el8.x86_64
(try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
  • GNU/Linux.ro
  • 10 months ago

Upgrade Instructions from 8.4 to 8.5

To update your AlmaLinux OS 8.4 Stable to 8.5:

$ dnf upgrade -y

To upgrade from the 8.5 Beta Release run the same command twice:

$ dnf upgrade -y