This is a 4MLinux release point, which comes with the Linux 5.4.70 kernel. The 4MLinux server now includes Apache 2.4.46, MariaDB 10.5.6 and PHP 7. 4.11.

You can update 4MLinux by running the " zk update " command in the terminal (fully automatic process).

The minimum requirements for 4MLinux (64 bits) are:
- 128 MB of RAM when 4MLinux is installed on an HDD,
- 1200 MB of RAM when 4MLinux is run as a live CD / USB.

The minimum requirements for 4MServer (64 bits) are:
- 256 MB of RAM when 4MServer is installed on a HDD,
- 2400 MB of RAM when 4MServer is run as a live CD / USB.

Source: blogspot.com

  • What is your reaction?
  • powered by Verysign
  • like gnulinux.ro
    Like
  • unmoved gnulinux.ro
    Unmoved
  • amused gnulinux.ro
    Amused
  • excited gnulinux.ro
    Excited
  • angry gnulinux.ro
    Angry
  • sad gnulinux.ro
    Sad
TENDINTA  |  The life cycle of Ubuntu 14.04 and 16.04 has been extended to ten years
FlorinM                   gnulinux.ro
FlorinM
Utilizator Linux - Solus OS, pasionat de calatorii.
2509 articole



  • Comment
  • powered by Verysign

Nici un comentariu inca. Fii primul!