Some of the applications Slax 11.2 RC1 based on Debian Bullseye, are no longer available, such as leafpad, wicd, and I replaced pcmanfm with tuxCommander.

This version does not include chromium browser due to its size, but if you click the icon, it will install automatically before first use.

Debian also no longer supports aufs, so it has been replaced by overlayfs in Slax.

If you wish to test next Slax 11.2, ISO image (32bit version), you can download it here:

Cititi mai multe stiri/noutati despre Slax aici ... Source: slax.org

  • What is your reaction?
  • powered by Verysign
  • like gnulinux.ro
    Like
  • unmoved gnulinux.ro
    Unmoved
  • amused gnulinux.ro
    Amused
  • excited gnulinux.ro
    Excited
  • angry gnulinux.ro
    Angry
  • sad gnulinux.ro
    Sad
TENDINTA  
FlorinM                   gnulinux.ro
FlorinM
Utilizator Linux - Solus OS, pasionat de calatorii.
2685 articole
In context



  • Comment
  • powered by Verysign

Nici un comentariu inca. Fii primul!